Search Results

Search results 1-20 of 121.

We've posted an important announcement regarding the current situation and the future of the game: Announcement

  • Quote from ffflo1993: “youtube.com/watch?v=O3rpmctmC_M ” Horse Outside [media]https://youtu.be/ljPFZrRD3J8[media]

  • RW Server not showing up

    Leftoverjay - - Server Help

    Post

    having the same issue here. ip is67.240.68.95 port 5600. I have a dedicated machine running the server.

  • Elevator

    Leftoverjay - - Plugins

    Post

    yes default is F. I Press F to open the doors on outside control panel. Enter the car and press F to open interior panel. Select the floor with + or -. open doors with blue box. But from there the F key does nothing. I have the latest version of the teleport.

  • Elevator

    Leftoverjay - - Plugins

    Post

    Having an issue inside the elevator. I can open the door and chose the floor but cant make the car move. Whats the key assigned for that?

  • Barn conversion into Home

    Leftoverjay - - Blueprints

    Post

    Looks Great. I've followed the build on your YouTube. Again great work and attention to detail

  • Another great update. One small bug I noticed is if you place a manhole then walk over it the sound of walking on the manhole stays as you walk on brick or grass. Now all I need is a half block arch so I can place them correctly on the half block streets.

  • Error on server

    Leftoverjay - - Server Help

    Post

    Thanks. Doesn't seem like it effects anything. Was just concerned as it happens on 3 out of 4 my servers

  • Error on server

    Leftoverjay - - Server Help

    Post

    Red, I am getting an WARNING: Error while sending http_update_get. I have attached the log. Looks like it may be java related. I pretty sure I have the latest update. Any advice

  • Nice work Red. I have to say the biome update was not that bad on My server #1 that is exactly a year old today.A few tears that are easily fixed. Here's to another year.. Awesome work. Merry Christmas.

  • All Aboard- Steam Train

    Leftoverjay - - Blueprints

    Post

    Post a Pic. I can give it a shot

  • All Aboard- Steam Train

    Leftoverjay - - Blueprints

    Post

    So after some time I think its complete enough to post. The Steam Train. Complete with fire in the fire box and real smoke out the stack. I have included 2 blank cars so you can create your very own cars. Please post your creations so I can add them to the train in my world. Hope you all enjoy 2015-12-13_00001.jpg 2015-12-13_00002.jpg

  • Proximity chat would be great. Maybe a second channel to serve a a chat to all type lobby

  • 6.3. And 6.3.1 questions

    Leftoverjay - - Server Help

    Post

    No hurry. Just somthing more to look forward to. I recently created a server for another player and they use the rcon tool to handle some functions of the server. I use restart on crash to make sure the server stays running for them. They can issue the shutdown command and restart on crash will restart for them if needed. I am also using a file sync program for updates . I have a folder that I dump the up dated server files into and it does a remove and replace for the predefined files and folde…

  • 6.3. And 6.3.1 questions

    Leftoverjay - - Server Help

    Post

    When updating server files do we keep the existing permission files or should they be replaced with the latest when updating the server. Second is there a plan to release a new rcon so that the permissions can be administered with the tool?

  • Cave generation

    Leftoverjay - - Server Help

    Post

    If I have a previously created world that was generated without caves is there a way to generate caves after the fact?

  • Glass Sphere

    Leftoverjay - - Blueprints

    Post

    here is a glass sphere I made some time ago. I have various sizes of this and will post them later 2015-11-11_00001.jpg

  • Success. I don't know what the issue was but I removed java and reinstalled. The server is now online. Strange that the server can only allocate 259mb. Do you know any reason that may cause this. Am I allocating it correctly in the properties?

  • I allocated the memory in the server properties. server_memory=8192. I am running a 64 bit os . 32 gigs of memory total on the machine with an 8 core cpu. I just recently updated java to the version in the link you provided

  • Latest log with server files from link above

  • problem end convert ( resolved)

    Leftoverjay - - Server Help

    Post

    same issue here. 8gigs of memory allocated to the server in server properties. Log attached