Probleme mit Permissions

  • Probleme mit Permissions

    Guten Abend,

    habe jetzt versucht, auf meinem Server Permissions einzurichten. Habe auch die *.permissions-Dateien (admin,member,guest) in den groups-Ordner eingefügt. Nur funktioniert es nicht, die default-Gruppe auf "Guest" zu setzen.

    Habs versucht mit: setdefaultgroup (Guest) setdefaultgroup (guest) setdefaultgroup [Guest] setdefaultgroup [guest]

    Ich bekomme immer die Meldung:

    Invalid command!
    USE setdefaultgroup [group]


    Was soll ich machen? ?(
  • Es scheint, dass der "setdefaultgroup gruppenname" serverseitig nicht richtig akzeptiert wird. Das wird mit dem nächsten Update behoben, aber alternativ kannst du die Standardgruppe auch in der server.properties Datei festlegen. Einfach den Wert von settings_default_newplayer_group auf (in deinem Fall) guest setzen (und natürlich den Server neustarten) ;)
  • NiGHTM4RE schrieb:

    Guten Abend,

    habe jetzt versucht, auf meinem Server Permissions einzurichten. Habe auch die *.permissions-Dateien (admin,member,guest) in den groups-Ordner eingefügt. Nur funktioniert es nicht, die default-Gruppe auf "Guest" zu setzen.

    Habs versucht mit: setdefaultgroup (Guest) setdefaultgroup (guest) setdefaultgroup [Guest] setdefaultgroup [guest]

    Ich bekomme immer die Meldung:

    Invalid command!
    USE setdefaultgroup [group]


    Was soll ich machen? ?(




    Hat es denn funktioniert????
    "Zuerst kämpft man mit dem Kopf und dann mit dem Herzen."