Poster Bugg im Multiplayer

We've posted an important announcement regarding the current situation and the future of the game: Announcement

  • Poster Bugg im Multiplayer

    Hallo zusammen.

    Ich habe folgendes Problemchen.
    Und zwar kommt es öfters vor, das wenn ich ein Poster setzte, ich kurz danach vom Server fliege, oder jemand anderes fliegt vom Server.
    Eine Fehlermeldung gibt es scheinbar nicht.

    Wenn ich nach dem Setzten des Posters vom Server fliege und mich dann wieder einlogge, wurde das Poster nicht gesetzt und ich muss es neu setzen.
    Dann funktioniert es meistens auch. Aber wenn ich längere Zeit was anderes mache und dann ein Poster setzten möchte, fliege ich meistens.

    Ist dieser Bug bekannt und kann man das irgendwie beheben?


    Ein Youtube Channel, den ich mit einem Freund leite. Hier ein Infovideo
    Ich lade z.B Videos zu RW hoch.
  • Ich kam leider nicht früher an die Logs dran, da ich erstmal warten musste bis jemand da war, der sie mir geben konnte.

    Das müsste so gehen 17-19uhr gestern gewesen sein.
    Genauer kann ich es jetzt leider nicht sagen.
    Mein Ingame Name ist desselbe wie hier.


    *Edit:
    Ich kenne mich da nicht so aus, und habe selber auch noch nichts im Log gefunden,
    aber ich habe so das Gefühl, das die Bilder vielleicht manchmal nicht richtig hochgeladen werden.

    Warum jetzt manchmal nur ich und manchmal nur andere rausfliegen ist mir ein Rätsel.
    In etwas ferner Zukunft wird aber mein Internet aufgestockt.
    Also falls es bis dahin zu keiner Lösung kommen sollte, werde ich einfach mal schauen, ob es nach dem Aufstocken besser läuft und werde das hier dann niederschreiben, falls es mal ähnliche Fälle geben sollte.


    Files
    • ServerLogs.rar

      (40.72 kB, downloaded 2 times, last: )


    Ein Youtube Channel, den ich mit einem Freund leite. Hier ein Infovideo
    Ich lade z.B Videos zu RW hoch.

    The post was edited 3 times, last by Lucy667 ().