Building Blocks disappearing

22.03.2018: Update ist nun verfügbar!

  • Building Blocks disappearing

    Several times I have experienced the sudden disappearing of parts of buildings (see photo 1)
    Usually after exiting the map and relaunching it, the damage is gone. But twice I have experienced when this disappearing persisted and became permanent. In photo 1, the disappearing shows "shells" of building blocks, while in the permanent disappearing-damage (photos 2, 3 and 4) no "shells" are present. In both instances I had to manually rebuild and fill the gaps. Any idea how to solve this very erratic and ennoying behaviour?

    Photo 1:

    Photos 2,3,4:
    "A city which belongs to just one man is no true city." - Sophocles
  • red51 schrieb:

    Hmm... when did these blocks disappear exactly? Did you touch these buildings before it happened (e.g. added new blocks or removed the blocks)? Did you place these buildings via blueprint?
    The very first time (must be about a year ago now) I was actually building the structure when some horizontal lines went missing. After relaunching the game, the error persisted. So I manually repaired it.

    This time, the building was already finished manually several weeks ago. I made a blueprint of it back then, but it wasn't built using one. I did attempt to use this blueprint in the same map on an entire different location. But because there was a mistake, I undid the blueprint. Afterwards I noticed this bug. May there be a connection?
    "A city which belongs to just one man is no true city." - Sophocles