Ankündigung Changelog 26.09.2018: Angeln, Boote und mehr!

    • Unser Admin und ich sind gestern rausgeflogen als wir am bauen waren. Admin Elfe als sie Bretter entfernte und ich beim Rundhölzer setzen. Fehlermeldung war:

      A fatal error has been detected by the Java Runtime Environment:
      #
      # EXCEPTION_ACCESS_VIOLATION (0xc0000005) at pc=0x000001f582216b89, pid=7752, tid=0x00000000000016b8
      #
      # JRE version: Java(TM) SE Runtime Environment (8.0_131-b11) (build 1.8.0_131-b11)
      # Java VM: Java HotSpot(TM) 64-Bit Server VM (25.131-b11 mixed mode windows-amd64 compressed oops)
      # Problematic frame:
      # J 15443 C2 ak.H.a(Lak/H$a;)Lcommons/util/r; (458 bytes) @ 0x000001f582216b89 [0x000001f582216560+0x629]
      #
      # Failed to write core dump. Minidumps are not enabled by default on client versions of Windows
    • AbtRS6R schrieb:

      Unser Admin und ich sind gestern rausgeflogen als wir am bauen waren. Admin Elfe als sie Bretter entfernte und ich beim Rundhölzer setzen. Fehlermeldung war:
      Bitte sende mir die hs_err_pid Datei am besten via PN oder so zu :)

      Generell ist diese Art des "Rausfliegens" aber eine andere, denn hier handelt es sich um einen Absturz des Spiels und nicht um einen Verbindungsverlust.
    • red51 schrieb:

      AbtRS6R schrieb:

      wie verschicke ich hier eine PN ? Finde da keinen Button oder ist es im Profil Konversation starten ? Falls ja ist es abgeschickt.
      Genau, der Button "Konversation starten" ist der richtige. Die PN kam auf jeden Fall an ;) Es handelt sich leider um einen Bug, aber der sollte mit dem nächsten Update behoben sein.
      zur info @red51er spielt auf dem gleichen server wie ich, aber es tritt an einer anderen stelle auf
      Besucht uns doch mal auf

      Voreifel by Rheinfront

      IP: 185.223.31.16:4301
      Voreifel bei Discord
    • Neu

      Deirdre schrieb:

      Noch ein kleines Manko. Wenn Raster gebaut wird, und dann später wieder angesetzt wird, entstehen Lücken.
      Das müsste eigentlich auch mit dem nächsten Update behoben sein, denke ich. Ein jetziger Bug (welcher auch dafür sorgt, dass "undoblueprint" nicht korrekt funktioniert) sorgt dafür, dass sich beim Platzieren die Position, Größe und Rotation des Elements durch Rundungsfehler geringfügig ändern kann. Ich könnte mir vorstellen, dass dadurch diese Lücke zustande kommt. Am besten nach dem nächsten Update mal beobachten und falls es trotzdem noch auftritt, am besten mitteilen ;)
    • Neu

      red51 schrieb:

      Deirdre schrieb:

      Noch ein kleines Manko. Wenn mit Raster gebaut wird, und dann später wieder angesetzt wird, entstehen Lücken.
      Das müsste eigentlich auch mit dem nächsten Update behoben sein, denke ich. Ein jetziger Bug (welcher auch dafür sorgt, dass "undoblueprint" nicht korrekt funktioniert) sorgt dafür, dass sich beim Platzieren die Position, Größe und Rotation des Elements durch Rundungsfehler geringfügig ändern kann. Ich könnte mir vorstellen, dass dadurch diese Lücke zustande kommt. Am besten nach dem nächsten Update mal beobachten und falls es trotzdem noch auftritt, am besten mitteilen ;)
      Wäre schön, denn es entstehen auch bei vorhandenen Gebäuden Lücken die vorher nicht da waren. Hatten wir ja schon einmal ;)
    • Neu

      red51 schrieb:

      Deirdre schrieb:

      Noch ein kleines Manko. Wenn Raster gebaut wird, und dann später wieder angesetzt wird, entstehen Lücken.
      Das müsste eigentlich auch mit dem nächsten Update behoben sein, denke ich. Ein jetziger Bug (welcher auch dafür sorgt, dass "undoblueprint" nicht korrekt funktioniert) sorgt dafür, dass sich beim Platzieren die Position, Größe und Rotation des Elements durch Rundungsfehler geringfügig ändern kann. Ich könnte mir vorstellen, dass dadurch diese Lücke zustande kommt. Am besten nach dem nächsten Update mal beobachten und falls es trotzdem noch auftritt, am besten mitteilen ;)
      somit RW erst mal auf Eis gelegt bei mir. Schade.
    • Neu

      AbtRS6R schrieb:

      Macht keinen Spass eine Blaupause zu setzen wo wie bei mir zwei komplette Wände mit 125 x 75 Blöcken komplett fehlen. Im Singleplayer funktioniert es ohne das ein Stein fehlt.
      Also ich habe festgestellt, das blueprinten scheinbar im Zusammenhang mit der Sichtweite steht. Kann ja sein, dass Deine Sichtweite im Singleplayer höher eingestellt ist, als auf dem Server. Bei so großen Sachen setze ich die Blaupause mit der linken Maustaste, fliege mal drum herum zum Ausrichten (Pfeiltasten) und wenn es gut aussieht fliege ich in die Mitte (ungefähr) und klicke dann erst die rechte Maustaste zum Setzen der Blaupause. Auch beim Erstellen einer Blaupause kann man sich nicht auf die Makierung verlassen. Alles, was nicht im Sichtbereich ist wird nicht gespeichert (meine Erfahrung).
    • Neu

      @SonoBionda
      Wenn die Blaupause im Singelplayer komplett war ( also nach dem setzen komplett war),
      dann muss sie auch im Multiplayer komplett zu setzen sein.

      Ich kann @AbtRS6R absolut verstehen, dass seine motivation nahe den Null-Punkt liegt.
      Es ist ja keine kleingkeit ( das mal ein paar Bretter oder Balken leicht verrutschen).
      Da fehlen großflächig Teile im gesammten Bauwerk.
      Das ist ja das komische.

      Mfg
      Smoka
      Green-Island.Online
      Deutscher Citybuild-Server
      IP: 185.239.236.47:4250

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Smoka ()

    • Neu

      Eine Blaupause zu setzen, hat nichts mit der Sichtweite zu tun. Beim Erstellen schon, was nicht zu sehen ist, wird nicht kopiert. Einige Erfahrungen mit Monsterbauwerken wie Marienburg und Kirchen mit xxx-Teilen haben gezeigt, dass es mitunter auch auf die Anzahl der Teile ankommt. Dann muss das Bauwerk gesplittet werden. Allerdings muss es möglich sein, eine Blaupause die im Singleplayer reibungslos zu setzen ist, auch im Multiplayer ohne Fehler aufzustellen. Alles andere ist ein no go.
    • Neu

      Deirdre schrieb:

      Eine Blaupause zu setzen, hat nichts mit der Sichtweite zu tun. Beim Erstellen schon, was nicht zu sehen ist, wird nicht kopiert. Einige Erfahrungen mit Monsterbauwerken wie Marienburg und Kirchen mit xxx-Teilen haben gezeigt, dass es mitunter auch auf die Anzahl der Teile ankommt. Dann muss das Bauwerk gesplittet werden. Allerdings muss es möglich sein, eine Blaupause die im Singleplayer reibungslos zu setzen ist, auch im Multiplayer ohne Fehler aufzustellen. Alles andere ist ein no go.

      Ich dachte das auch das Aufstellen mit der Sichtweite zu tun hat.

      Aber evtl liegt es ja an dem MP-server? Wenn das Bauwerk sehr umfangreich ist könnte der in die Knie gehen und mit den Berechnungen nicht mehr hinterherkommen.
    • Neu

      Wenn eine blaupause sehr viele Bauelemente hat sollte man dem Server unter Umständen etwas Zeit geben um die 500000 Teile richtig nach Farbe und Größe zu sortieren. Es ist auch schon öfter vor gekommen das eine gesetzte Blaupause nicht fertig gesetzt ( also das einiges fehlt ) aussieht. Doch nach neu connecten ist alles da. Für das setzten ist wie Es gesagt würde, die Sicht unerheblich, nur beim erstellen ist diese wichtig.

      ==Hessenstrolche==

      Teamspeak 3: 185.239.238.125:9987 / Rising World Server:185.239.238.125:4255
      Homepage / Discord / FB-Gruppe
    • Neu

      ich hab das problem aber auch....momentan baue ich auch net mehr....hab mich gewundert das das spiel nach ein paar blueprints immer mehr
      am stocken war. nach neustart seh ich auf einmal alle gelöschten BP´s zur hälfte noch vorhanden. als ob nur jeder 2. stein gelöscht wurde. ?( ?(
      World of Rising

      Teamspeak 3: 51.38.21.72:11390 / Rising World Server: 195.201.98.102:4255 / Steam Gruppe: WoR-Group