Ankündigung Changelog 26.09.2018: Angeln, Boote und mehr!

    • Deirdre schrieb:

      Ich bitte um einen Tip für Screenshots mit 4k Monitor, ohne jedesmal die Auflösung runterstellen zu müssen, denn der Screenshot mit 4k ist für das Forum zu groß.

      Füge das Bild in Paint rein und klicke oben auf auswählen und markiere das ganze Bild, dann kannst du es klein ziehen, danach den weißen Rand wieder an das Bild ziehen und als jpg speichern. :thumbup:

      Oder ganz einfach das Programm benutzen: verkleinerer.drwuro.com/
    • schnitzel92 schrieb:

      Deirdre schrieb:

      Ich bitte um einen Tip für Screenshots mit 4k Monitor, ohne jedesmal die Auflösung runterstellen zu müssen, denn der Screenshot mit 4k ist für das Forum zu groß.
      Füge das Bild in Paint rein und klicke oben auf auswählen und markiere das ganze Bild, dann kannst du es klein ziehen, danach den weißen Rand wieder an das Bild ziehen und als jpg speichern. :thumbup:

      Oder ganz einfach das Programm benutzen: verkleinerer.drwuro.com/
      Das löst mein Problem ja nicht. Ich möchte den Screen nicht im Nachhinein umwandeln müssen, für mehrer Bilder ist das einfach zu aufwendig.
    • noci schrieb:

      irgendwie klappt das AreaSelectionTool nicht richtig, zu mindestens kann ich nicht mehr mit Shift+Taste die erste Position verändern.
      Du kannst in den Optionen für Element skalieren sowohl die linke als auch rechte Shift-Taste zuweisen. Die Bezeichnung ist in dem Fall zwar irreführend, wir aber auch für das AreaSelectionTool verwendet ;)

      lenko schrieb:

      es ist ja schön das das Motorboot 2 Geschwindigkeiten hat, aber wäre nicht noch auch eine Schleichfahrt möglich. Damit man in den Hafen oder Anleger nicht so schnell ist.
      Es gibt bereits drei Geschwindigkeiten: Ähnlich wie beim normalen Laufen, kannst du Shift drücken um Vollgas zu geben, und Alt gedrückt halten für eine Schleichfahrt (also die gleichen Tasten wie fürs Sprinten oder Gehen) ^^

      Oh, danke für den Hinweis, das wird geändert!

      noci schrieb:

      Die Area wird NFA.rearrange(); und dann betrifft es die EndBlockPosition.Y(Höhe).
      Hmm... das ist eigenartig, das müssen wir mal nachprüfen!

      Dark Megatron schrieb:

      Ist es eigentlich möglich das Ruderboot wieder zu demontieren, um es über Land mitzunehmen, oder muss man für jede Wasserstelle ein neues bauen?
      Nein, leider kann das Ruderboot nicht mehr demontiert werden =/

      Deirdre schrieb:

      Ich meinte eine waagrechte Scrollleiste, die senkrechte ist ja schon alphabetisch geordnet.
      Meinst du eine Scrollleiste um den Text besser zu lesen, oder um damit zwischen den Kategorien durchzuscrollen?

      Deirdre schrieb:

      Es gibt leider immer noch Schweine die lieber auf Dächern leben.
      Ja, das stimmt leider. Generell trifft das auf alle Npcs zu... das sollte hoffentlich mit dem nächsten Update behoben sein :)

      Deirdre schrieb:

      Die Blaupausen werden durch undo nicht immer komplett gelöscht, sondern sind nach Neueinloggen wieder da, entweder vollständig oder teilweise.
      Es gibt leider tatsächlich Probleme mit dem undobp Command, welche seit dem Update verstärkt auftreten. Wir arbeiten an einer Lösung!

      Deirdre schrieb:

      Ich möchte den Screen nicht im Nachhinein umwandeln müssen, für mehrer Bilder ist das einfach zu aufwendig.
      Hmm... wie groß ist so ein Bild denn ca? Wir könnten die max. Größe für Dateianhänge ggf. etwas anheben ;)
    • red51 schrieb:

      Es gibt bereits drei Geschwindigkeiten: Ähnlich wie beim normalen Laufen, kannst du Shift drücken um Vollgas zu geben, und Alt gedrückt halten für eine Schleichfahrt (also die gleichen Tasten wie fürs Sprinten oder Gehen)
      Manchmal wäre es eben auch nicht schlecht, wenn im Changelog nicht nur drinn steht was dazu gekommen ist, sondern auch wie es funktioniert 8)
      Habe es mal getestet und es funktioniert, ist aber sehr umständlich. Wenn ich die Schleichfahrt machen möchte muss ich die Tasten W und Alt gedrückt halten, zum lenken dann noch A oder D, wobei es dann mit dem Sichtfeld nicht mehr hinhaut. Also mit der Mouse drehen. Da sollte bitte nochmal was passieren. Wenn ich ganz schnell laufen, reiten und boot fahren will, reicht es ja wenn ich kurz die Taste W drücke und dann nur noch die Strg gedrückt halte.

      Am Besten wäre es doch wenn man W für das fahren gedrückt hält und dann jeweils zb die Strg Taste einmal drücken um mit der Geschwindigkeit hoch zu schalten.

      ==Hessenstrolche==

      Teamspeak 3: 185.239.238.125:9987 / Rising World Server:185.239.238.125:4255
      Homepage / Discord / FB-Gruppe

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von lenko ()

    • 1.
      Das Feature bereits Gebautes mit "editc texture x" farblich zu verändern ist ein tolles Feature. :thumbsup:
      Allerdings spackt das Anmalen dermaßen, so dass es xxVersuche braucht um wirklich seinen Holzbalken
      neu zu texturieren. Bei mir steht jedesmal da, "no construction element found in sight". Ob ich den Mauszeiger auf
      dem Balken in der Mitte, oben, unten, rechts, links ansetze spielt dabei keine Rolle. Ich glaube auch nicht,
      dass die Mitte relevant ist, da Mitte ja nicht funktoniert und es schwierig wäre, die genaue Mitte zu finden.
      Es braucht einfach zu viele Versuche bis das Teil angemalt ist. (Natürlich gibt es Tage, an denen alles beim 1. Mal
      funktioniert). Ich habe aber diese Meldung eigentlich immer. Außerdem muss man mit der Nase (bildlich gesehen),
      am Bildschirm hängen, denn etwas aus größerer Entfernung zu texturieren ist leider gar nicht möglich.

      2.
      Das Setzen eines Hauses mit einer Blaupause (mehr kann ich ja im Moment nicht machen ;( ), funktioniert auch nicht
      mehr. Die Blöcke in der Blaupause werden gar nicht gesetzt, sondern es steht nur das Gerippe aus Fachwerk da, die
      Blöcke manifestieren sich auch nach Wartezeit nicht.
      Beim Undo-Befehl wird bis auf Objekte alles gelöscht. Allerdings ist das Holzgerippe nach erneutem Einloggen wieder vorhanden.

      Frage @red51.
      Wann ist denn mit einem Bugfix zu rechnen. Erst unterm Tannenbaum oder schon früher. ;( ?(
    • lenko schrieb:

      Manchmal wäre es eben auch nicht schlecht, wenn im Changelog nicht nur drinn steht was dazu gekommen ist, sondern auch wie es funktioniert
      Das stimmt, sorry für die fehlende Info!

      schnitzel92 schrieb:

      könnt ihr es möglich machen, das man im Forum DDS-Formate anhängen kann?
      DDS Dateien werden nun als Anhang akzeptiert (gleichzeitig haben wir die max. Dateigröße auf 6 MB angehoben) :)

      Deirdre schrieb:

      Wann ist denn mit einem Bugfix zu rechnen. Erst unterm Tannenbaum oder schon früher.
      Das kann ich leider noch nicht sagen... ein paar plötzliche Änderungen auf Steam haben uns leider etwas zurückgeworfen was das Update angeht ||
    • Neu

      AbtRS6R schrieb:

      naja, da ihr dann ja noch im Saft steht. Bitte den alten Abstand zum Aufheben von Gegenständen wieder herstellen. So wie es jetzt ist muss man schon fast auf dem Objekt stehen was man aufheben will. Das dieses Jahr wohl nichts mehr kommt kann man sich ja ausmalen.
      Beim Repaint muss man mit der Nase auch am Objekt kleben. Ich hab's mir auch schon ausgemalt.. :( Ich brauche kein neues Feature, mir reichen Bugfixes.
    • Neu

      BUG

      Seit dem letzten Update passieren eigenartige Dinge in RW. Hier mal ein Beispiel.
      Entertaste im CreativModus aktiviert, kein Flugmudus an.
      Passiert aber auch ohne Magnet.
      Dieser Fehler tritt nur dann auf, wenn man direkt an einer der Wände steht. Also quasi wohl nicht gewollt in die Wände rein glischt.






      Das nächste, was zu sehen ist, ist auch schon eine Sache für sich.
      Zwei Spieler zu gleichen Zeit auf dem Server. Ich hatte von dem Linken Haus eine Blaupause gemacht, diese gesetzt und einiges verändert. ZB die Tür raus und Fenster rein. Auch der komplette Boden wurde raus genommen.
      Beim zweiten Bild ( Screenshoot vom anderen Spieler ) sieht man die Tür und auch noch Bodendielen, was ja gar nicht mehr da ist.
      Bilder
      • 20181210152039_1.jpg

        667,93 kB, 1.920×1.080, 7 mal angesehen
      • 20181210152152_1.jpg

        311,81 kB, 1.768×992, 6 mal angesehen

      ==Hessenstrolche==

      Teamspeak 3: 185.239.238.125:9987 / Rising World Server:185.239.238.125:4255
      Homepage / Discord / FB-Gruppe

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von lenko ()

    • Neu

      Wenn die Blaupause nach Änderung mit "undo" entfernt wird, kann es sein, dass Teile davon noch vorhanden sind, bzw. wieder auftauchen. Durch Serverneustart oder Relog ändert sich daran nichts.

      Ich hatte beim Setzen von Blaupausen auch wieder doppelte Türen, obwohl es nur eine sein sollte. Es ist möglich, dass durch Weghauen einer Tür noch eine übrig bleibt, es ist aber auch möglich, dass beim Entfernen beide Türen weg sind.
    • Neu

      AbtRS6R schrieb:

      Nach setzen von Blaupausen sind die Poster nicht vorhanden. Ich weiß jetzt nur nicht ob das schon immer der Fall war. Teilweise fehlen bei meiner Blaupause auf jeden Fall vorher gesetzte Fensterrahmen. Und das war vor dem Update bestimmt nicht so.
      Bei mir fehlen mitunter auch Glasscheiben

      Poster können bisher nicht geblueprinted werden. Eine Kopie der Bilder ebtsteht nur wenn ein Serverbackup aufgespielt wird, oder es über Steam eine Sicherung der Singleplayerwelt für eine Neuinstallation gab.
    • Neu

      Ja, sagte mir man auch schon bei uns auf Voreifel. Hätte mir eigentlich einleuchten müssen. Nur um die Uhrzeit nicht mehr :D

      Witzig ist das nach erneutem Joinen Rahmen vorhanden sind die frei im Raum schweben. Lampen mitten in der Luft schwebend wo vorher keine waren. Ganz ehrlich gesagt ist der letzte Patch sowas von für den Popo gewesen das es mich an Battlefield 3 und 4 erinnert. Mit jedem Patch wurden Dinge verbessert und genauso viel gingen in die Hose und verschlimmerten es.

      Hier mal ein Beispiel von den besagten Rahmen und Lampen die nach rejoin aus dem Nichts auftauchten bei dem letzten Bau heute des Joint Special Operation Command in dem Vault System

    • Benutzer online 2

      1 Mitglied und 1 Besucher