Unable to join Servers

25.03.2019: Ein kleiner Hotfix (0.9.5.5) ist nun verfügbar! Multiplayer Server müssen für dieses Update aktualisiert werden

  • Unable to join Servers

    I am not able to join any servers. I've tried multiple times on different servers (without password requirements) but just couldn't join. This may be a very stupid issue, if the server owner is simply able to decline my attempt (something I was wondering about) but if not, is it quite a pity.
    What may be the problem? What can I do?
  • So I thought why not give multiplayer a go? Turns out I'm having the exact same issue. "Unable to connect to [IP]". I've tried every usual solution. That is, turn off my firewall. Even try making exceptions for inbound/outbound rules for .exe. Ports shouldn't be an issue when not hosting but I did that anyway. Also tried running game as administrator. Is this possibly a WIN10 issue?
  • Charactra schrieb:

    My boyfriend just told that he is unable to join servers on both his devices either. It's the same network. May it be a network issue?
    If your friend's having the same problem, it's likely related to the network. Are you maybe behind a NAT? This if often the case when living in a student dorm, for example.

    Razertune schrieb:

    Turns out I'm having the exact same issue [...] Is this possibly a WIN10 issue?
    Hmm... since the majority of users already use Win10, it's unlikely that it's a general Windows 10 issue (although it might be related to Win10 of course) :huh: Did you try to join a specific server, or did it happen with every server? Do you use any antivirus software? Some antivirus programs still block the connection even if they're turned off. Do you use the windows firewall, or some additional firewall software? Do you run something like Windows Defender, for example? Is your Windows up-to-date (do you participate in any Windows betas, e.g. Windows Insider program etc)?
  • So, said boyfriend here.
    Luckily I just happened to get hands on a new router. Just replaced the old one, now for me everything works as it's supposed to. Charactra will test later.
    Thanks for your quick support anyway. :)

    Razertune schrieb:

    So I thought why not give multiplayer a go? Turns out I'm having the exact same issue. "Unable to connect to [IP]". I've tried every usual solution. That is, turn off my firewall. Even try making exceptions for inbound/outbound rules for .exe. Ports shouldn't be an issue when not hosting but I did that anyway. Also tried running game as administrator. Is this possibly a WIN10 issue?
    You might want to test another router, too. Or you can open your NAT for your PC. (My NAT was open exclusively for my Xbox so that wasn't an option for me.)
    Btw we still run Windows 7 on all computers.