Mac Users

  • Hi, I was just wondering if other Mac users are experiencing a problem similar to myself, and if not then what's up ... LOL ...


    The trouble is that ONLY FOR THIS GAME ... I'm unable to link with the Steam Overlay, and chat with my friends & all ... like via SHIFT/TAB ... also I see NO notification windows in-game. Like I said it only happens in Rising Worlds ... I'm new to the game AND LOVING IT ... so I expect to be spending some time in it ... sure would be nice to link with my mates, but it's not like URGENT or anything ... Maybe someone has a tip ... RED51 has been VERY AWESOME in helping with the game in the Steam forums & here ... got it up & running all except for the Steam overlay ...


    Anyway, thanks for any tips/advice, and HAPPY GAMING ... ! :thumbup:

  • The last reply was more than 365 days ago, this thread is most likely obsolete. It is recommended to create a new thread instead.

    • :)
    • ;)
    • :(
    • :P
    • ^^
    • :D
    • :verysad:
    • ;(
    • X(
    • :*
    • :|
    • :crazy:
    • :lol:
    • :dizzy:
    • =O
    • <X
    • ||
    • :thinking:
    • :wacko:
    • :/
    • 8)
    • :wat:
    • :huh:
    • :silenced:
    • :wow:
    • 8|
    • :angry:
    • :thumbdown:
    • :thumbup:
    • :sleeping:
    • :hushed:
    • :nerd:
    • :saint:
    • :drooling:
    • :love:
    • :monocle:
    • :poo:
    • :party:
    • :drunk:
    • <3
    • :!:
    • :?:
    The maximum number of attachments: 10
    Maximum File Size: 1 MB
    Allowed extensions: 7z, avi, bmp, dds, gif, jpeg, jpg, log, lua, ogg, pdf, permissions, png, properties, rar, txt, xml, zip

Participate now!

Don’t have an account yet? Create a new account now and be part of our community!