Windows 10 client not loading chunks

  • This looks like the user is having problems with his internet connection. Apparently he gets a "Losing connection to server" message sporadically in the chat, which happens when there is a connection timeout. That's probably the reason why the world doesn't load properly in his case (it looks like most packets are getting lost on his end). If other players can play just fine on that server, it's most likely not a server related issue.


    Something like that usually happens when the client uses a firewall or antivirus program which interfers with the connection, or if there is an actual problem with his internet connection. This can also happen when he's playing via WLAN, for example.

    • :)
    • ;)
    • :(
    • :P
    • ^^
    • :D
    • :verysad:
    • ;(
    • X(
    • :*
    • :|
    • :crazy:
    • :lol:
    • :dizzy:
    • =O
    • <X
    • ||
    • :thinking:
    • :wacko:
    • :/
    • 8)
    • :wat:
    • :huh:
    • :silenced:
    • :wow:
    • 8|
    • :angry:
    • :thumbdown:
    • :thumbup:
    • :sleeping:
    • :hushed:
    • :nerd:
    • :saint:
    • :drooling:
    • :love:
    • :monocle:
    • :poo:
    • :party:
    • :drunk:
    • <3
    • :!:
    • :?:
    The maximum number of attachments: 10
    Maximum File Size: 1 MB
    Allowed extensions: 7z, avi, bmp, dds, gif, jpeg, jpg, log, lua, ogg, pdf, permissions, png, properties, rar, txt, xml, zip

Participate now!

Don’t have an account yet? Create a new account now and be part of our community!