nach update gehen keine umlaute mehr

We've posted an important announcement regarding the current situation and the future of the game: Announcement

  • Also zumindestens im Singleplayer kann ich das Problem leider nicht reproduzieren (bis auf dass Umlaute nicht als Großbuchstaben eingegeben werden können, das wird noch behoben^^). Ich vermute mal, das Problem tritt im Multiplayer auf? Weißt du ggf., welche Lua Skripte dort installiert sind? Ich schätze nämlich, dass das Problem damit zusammenhängen wird.
    Vielleicht kannst du es sicherheitshalber einmal im Singleplayer ohne Lua Skripte probieren. Tritt der Fehler dort bei dir auch auf?
  • Im Multiplayer-Chat lassen sich auch keine Umlaute mehr schreiben, weder Groß- und Kleinschreibung.
    Konsole gehen noch die kleine Umlaute (ö öffnet anscheind die Konsole?)
    Im Singleplayerchat funktioniert noch die Kleinschreibung, Großschreibung mit Umlauten ist auch hier nicht mehr möglich.

    Ich hab das eben im Singeplayer getestet, habe meine Lua-Scripts entfernt, habe RW neu gestartet und die Großschreibgung von Umlauten
    gingen trotzdem nicht.


    The post was edited 1 time, last by Deirdre ().

  • Wie gesagt, Großschreibung geht leider nicht. Aber ich glaube das war vorher doch auch so ?(
    Funktionieren die Kleinbuchstaben im Singleplayer denn mit den Lua Skripten? Also hast du bei dir lokal die selben Lua Skripte wie auf dem Mp Server? Wenn du im Mp Umlaute schreibst, fehlen sie einfach nur, oder kommen stattdessen irgendwelche Sonderzeichen bei dir an?
  • red51 wrote:

    Also hast du bei dir lokal die selben Lua Skripte wie auf dem Mp Server? Wenn du im Mp Umlaute schreibst, fehlen sie einfach nur, oder kommen stattdessen irgendwelche Sonderzeichen bei dir an?


    Ich habe jetzt alle Scripte entfernt.
    Im SP geht die Umlaut-Kleinschreibung noch.

    Das mit den Sonderzeichen hatte ich gestern im Multiplayer (Umlaute + Kleinschreibung)
    Heute gehen im MP gar keine Umlaute mehr, bei "ö" öffnet sich nur die Konsole.
    Welche Scripte im Moment auf dem HS laufen, kann ich leider nicht sagen.



    red51 wrote:

    Wie gesagt, Großschreibung geht leider nicht. Aber ich glaube das war vorher doch auch so


    Wenn im Chat davor keine Umlaute + Großschreibung möglich gewesen wäre, wäre es mir definitiv aufgefallen. ^^


    The post was edited 3 times, last by Deirdre ().

  • Also Umlaute in Großbuchstaben können vorher nicht funktioniert haben =O Ich habe auch nochmal eine alte Version ausprobiert (0.6.1), da gingen Umlaute als Großbuchstaben auch nicht (vermutlich kaum aufgefallen, immerhin gibts nicht so viele Wörter, die mit einem großgeschriebenen Umlaut beginnen^^).
    Das Problem ist aber im nächsten Update (in wenigen Stunden) auf jeden Fall behoben.
    Warum die Umlaute serverseitig in Sonderzeichen umgewandelt werden ist allerdings noch nicht ganz geklärt

    //Edit: Also das Problem scheint nicht mit Lua zusammenzuhängen. Wenn ich das richtig sehe, tritt das Problem nur unter Linux auf 8|

    The post was edited 1 time, last by red51 ().