Hours of work lost

A status update and another preview video of the new version are now available!
  • Hello,


    I play on a multiplayer server with my two roommates. A few times we have returned to the game with hours of our work suddenly not there (i.e. we dug tunnels to connect two caverns and upon logging back into the game, the tunnels were not there). Another time we built a large building - about five hours of game play - and upon returning to the game the next day, half of it was gone - and it isn't a rendering problem. The game is being hosted on a Macbook Pro through a LAN network, using Hamachi. Is there a command that brings back our work? What should we do to correct this issue?

  • Hello,


    I play on a multiplayer server with my two roommates. A few times we have returned to the game with hours of our work suddenly not there (i.e. we dug tunnels to connect two caverns and upon logging back into the game, the tunnels were not there). Another time we built a large building - about five hours of game play - and upon returning to the game the next day, half of it was gone - and it isn't a rendering problem. The game is being hosted on a Macbook Pro through a LAN network, using Hamachi. Is there a command that brings back our work? What should we do to correct this issue?


    This can happen if the server was restarted before it had a chance to save all data or the server is running very low on ram and sqlite is used, unless you have auto backups there wont be anyway of getting your stuff back, if its your own server try moving to mysql over sqlite and backup the data every so often. how often do you close the server or restart it maybe also try not closing for some time after you exit the world to give it time to save the world, another problem could be your harddrive starting to fail do a scan of your drive to see if this maybe the problem

    76561198018554331.png


    :thumbsup: Rising Citys @ ip 74.118.138.151:4265 ServerName (Yahgiggles Rising Citys) :thumbsup:


    If at first your code does not work call it version 0.1 with the odd bug :S

Participate now!

Don’t have an account yet? Create a new account now and be part of our community!