Starting the game

  • Hey all...

    I just brought the game and it told me to install the resent version of Java, so I did (with a lot of repetition but that's just java). So after installing java I ran the game and it still sent me to the Java site to install. I read a forum on steam saying that I needed to uninstall all of java and install the one i need again. So after multiple restarts and multiple installs and uninstalls I am still at square 1...

    Could someone please, me and my mate are having the same problem.

  • I had the same i solved it

    Uninstall JAVA
    Uninstall RW
    Restart PC
    Install java using the manual link (will repost of you need)
    Restart Machine
    Re-Install RW
    Restart PC
    Start RW

    Seems silly...but, I tried ever other way I could think of and this worked for me. Worked for a IRL right out of the gate after he got stuck in the loop.

  • What operating system do you use? On Mac you need to install the JDK.
    When using a 64 bit OS, a 64 bit java version is required. If installing the 64 bit version (and eventually restarting your computer) does not work, you should completely uninstall all old java versions and then try again.

Participate now!

Don’t have an account yet? Create a new account now and be part of our community!