StandAlone version launcher fails to start game

  • Hi @red51
    ... thinking maybe my problem is I originally had steam version?.... but, I uninstalled Steam version of RW and removed all leftover files. Purchased standalone version and downloaded it from RW website. Made shortcut to desktop, set compatibility to "Run as administrator" for all users, placed permission in firewall for RW and yet, nothing happens after inputting username an password in the launcher window and click login. No error messages or anything. I am running Windows 7 x64 Professional.... 8GB Ram, GTX960 gpu, i5-6600.. I had no issues on Steam version. Is there something I need to do since I use to run Steam version? Also, does it matter that I run my game from a secondary Hard Drive instead of my SSD with C:\Windows? I know it didn't matter with the steam version... I have steam and games installed on second HD.

  • Ok... nevermind... Guess the authentication server was having an issue today about same time I was trying to launch standalone version today. Tried again after doing some errands and after an initial java errors and update to launcher, it's running fine now.

Participate now!

Don’t have an account yet? Create a new account now and be part of our community!