Java (TM) platform SE Binary stopped working

A new status update as well as a first preview video of the new version are now available!
  • Hi all


    Keep getting the same error message. The game runs fine for several minutes but then the game freezes and boots me out. There doesn't seem to be a common theme. Sometimes loading new area, placing crafted item, respawning


    - Checked my drivers which are all up to date
    - Uninstalled and reinstalled java
    - Tried running early beta version


    Nothing seems to fix the error


    Any advice?

  • The "... stopped working" is a Windows message which indicates that a native crash occurred. Usually this happens if there is an issue with Windows, a hardware issue or a driver issue. Please have a look if there is a recent file called "hs_err_pid" in your game directory, it provides more information about the native crash. If there is a hs_err_pid file, please upload it here (or send it via PM or via mail to support@jiw-games.net).


    If there is no such file, maybe you can provide a report file instead (which contains at least some hardware information). To do that, start the game, then open the ingame console (by pressing ~ or `) and type "report", then a file called "report" shows up in your game directory. Please open the file with a text editor, copy the content and paste it here (or send it via email to us).


    If you're using the Steam version of the game, there is no need to have Java installed btw (and your system JVM does not impact RW), since the game is shipped with its own JVM^^

  • Hi


    There is no file "hs_err_pid" in the directory however created a report log file as per your suggestion. I also ran the game until it crashed so that an error log file was produced. I have emailed both these files to the support email that you listed below


    Incidently I checked all my drivers to make sure that they are up to date which they are


    Any further advice

Participate now!

Don’t have an account yet? Create a new account now and be part of our community!