Object stretching

  • Having an issue where everything on the sides of my screen stretches and massively zooms in. Is so bad I had to stop running to gaze at the sheep-worm in the distance that looked 20' away when I turned sideways to it. *Yes, it was stretched so bad it looked like a sheep-worm.


    Using a Intel i5-6500, 32 megs of ram, a Nvidia GTX 1080 and an ultrawide Predator.


    Havent played in over a year so is possible I missed the note but couldnt find an answer through the forums or google.


    TIA

  • Try changing the field of view. You can find the FOV slider in the view settings (load a world, then hit esc, go to settings -> graphics -> view adjustment). On ultrawide monitors (21:9), a FOV between 70 and 100 is usually a good choice. Also make sure the correct resolution (your desktop resolution, which should be 3440x1440) is used in the graphics settings (just in case you're running in fullscreen mode - in "fullscreen windowed" mode, the game handles this automatically).

    • :)
    • ;)
    • :(
    • :P
    • ^^
    • :D
    • :verysad:
    • ;(
    • X(
    • :*
    • :|
    • :crazy:
    • :lol:
    • :dizzy:
    • =O
    • <X
    • ||
    • :thinking:
    • :wacko:
    • :/
    • 8)
    • :wat:
    • :huh:
    • :silenced:
    • :wow:
    • 8|
    • :angry:
    • :thumbdown:
    • :thumbup:
    • :sleeping:
    • :hushed:
    • :nerd:
    • :saint:
    • :drooling:
    • :love:
    • :monocle:
    • :poo:
    • :party:
    • :drunk:
    • <3
    • :!:
    • :?:
    The maximum number of attachments: 10
    Maximum File Size: 1 MB
    Allowed extensions: 7z, avi, bmp, dds, gif, jpeg, jpg, log, lua, ogg, pdf, permissions, png, properties, rar, txt, xml, zip

Participate now!

Don’t have an account yet? Create a new account now and be part of our community!