Plugin Load Error

The crafting update for the new version is now available!
  • I'm stumped. Trying to use either GPS or PlanksNBeams on my server causes this (below). Am I missing a common dependency of some sort?


Participate now!

Don’t have an account yet? Create a new account now and be part of our community!