schwerwiegender Fehler unter Linux

  • Nachfolgend schon einmal die Ausgabe von xrandr


  • Danke für die Ausgabe! Deine Ausgabe kann tatsächlich problemlos von Lwjgl geladen werden, weshalb es nicht direkt an Lwjgl liegen kann. Wir haben jetzt selbst einmal Fedora installiert und offenbar die Ursache gefunden: Sobald das Spiel über Steam gestartet wird, werden die Steamlibraries geladen welche dafür sorgen, dass keine Ausgabe von xrandr mehr geliefert wird (logischerweise findet Lwjgl dann keine Displaymodi mehr). Wir bereiten gerade eine Testversion vor, die das Problem umgehen sollte ;)


    //Edit: Ein potenzieller Fix für Fedora ist jetzt verfügbar. Du kannst ihn auswählen, indem du via Rechtsklick auf RW in Steam gehst -> Eigenschaften -> Betas -> "testbranch - pre 0.7.0.3" wählst. Das Spiel sollte jetzt eigentlich starten, allerdings funktioniert der Vollbildmodus möglicherweise nicht mehr (in dem Fall alternativ einfach als Auflösung die Desktopauflösung wählen und den Flag bei "Rahmenlos" setzen - das beschert einen alternativen Vollbildmodus, der meist sogar besser funktioniert). Sollte es nicht funktionieren, lass es mich bitte wissen :)

  • Hat euch schon einmal jemand gesagt, dass ihr absolut Spitze seid? :thumbsup:
    Das "testbranch - pre 0.7.0.3" werde ich heute Abend testen und mich dann auf jeden Fall noch einmal melden. 8o


    //Edit: Ihr seid wirklich absolut einmalige Spitze.
    Ihr habt das Problem gelöst. Das Spiel kann nun problemlos unter Fedora 23 gestartet werden. Auch die Auflösung kann einwandfrei gewählt werden. Habt vielen Dank!

Participate now!

Don’t have an account yet? Create a new account now and be part of our community!