command

A new status update as well as a first preview video of the new version are now available!
  • My mac is too old to play RW, but you may want to find the config.properties and see what is listed in there for keys.
    Also you may have to check you configuration, as on the mac I think the FX keys default to Mac functions and not to Fx keys.
    You might want to try going to System Preferences / Keyboard / Keyboard and change the item that says "Use all F1, F2, etc. as standard function keys."


    The MAC version may still be pointing to f12 to open the console.

Participate now!

Don’t have an account yet? Create a new account now and be part of our community!