Server not showing under multiplayer option

  • My server shows up in, and I and my mates can log into it, but doesn't show up in the server list under multiplayer.

    It's no big deal because it's a private/password protected server anyway but I'm interested as to the cause. I have
    server_list_visible=true and have tried all sorts of - mostly unrelated - settings like setting rcon password to blank and hive verification to false etc but the server name never appears.

    Any hints on what to adjust?

    Edit to add: I don't know if it's relevant, but stats.rising-world shows over 170 servers online but under the multiplayer option when I load the game it only shows 61

  • Can you tell me the IP + port of your server? If you don't want to post it here, you can send it via PM to me ;)

    Unlike the stats page, the server browser doesn't show any servers with the name "Default Rising World Server", that's why the stats page shows more servers than the ingame server browser. Also make sure that no filter settings are set. If there are no filters set, the ingame server browser should show more than 130 servers.

  • No worries, the connection is established by (I'll change the default port later, but first things first).

    In the filter settings I disabled hive verification and it only gave me two extra.. none of which were mine. I'm pretty sure I tried clearing everything in the past but I'll give it a go again.

  • Make sure that the server is up to date and all players have the same version. I had this problem after the hotfix but then unchecked the same version filter and saw my server had a different version from my client from steam based on the red background for it. I updated the server and all was good with the world.

Participate now!

Don’t have an account yet? Create a new account now and be part of our community!