"Pixel format not accelerated"

  • I've been getting this error the past few days or so. "No OpenGL compatible graphics adapter found. This is either caused by a missing or outdated graphics driver" It instructs me to install the latest driver for my vid card, etc.

    The problem is that I get this error after I've already played the game successfully. lol...The first time this error showed up I'd literally just logged off the multiplayer server I was on (it was restarting) and quit out of the game. Once I tried to go back into the game (about 3 minutes later) I got the above error.

    Just now I got it again. I played last night, no issues. The computer has sat idle all day while I was at work, now I try the game again and get this error.

    Last time it happened, rebooting my computer fixed it. I'll try rebooting again after I post this, but having to reboot every time is going to get old fast (I get no errors dealing with my vid card on any other game, and I know my drivers are up to date as I just updated them two days ago for another game)

  • this has been happening to me also of late. It clears up when you reboot your comp usually. I have no idea what causes it. Also there seems to be a major game delay that starts happening after you have been playing for a while and tp jumps seem to aggravate it or cause it to come on. rebooting the comp is the only way I have found to get rid of the delay.

  • This message indicates that the graphics adapter - which was assigned to the game - does not support OpenGL. Basically this message comes from LWJGL, the underlying graphics interface of the game. If you only run into this message sporadically, there could be a driver issue (in combination with additional, integrated graphics adapters - if the driver fails to assign the dedicated graphics card to the game, instead assigns the integrated graphics adapter, you may run into this issue).

    If this message occurs, there should also be a file called "errorlog" in your game directory (to get there [Steamversion], rightclick on RW in Steam -> properties -> local files -> browse local files). Please upload the errorlog here (or alternatively send it via email to support@jiw-games.net) ;)

Participate now!

Don’t have an account yet? Create a new account now and be part of our community!