problem in saving and updating blue prints

A new status update as well as a first preview video of the new version are now available!
  • The problem started initially when I had somehow successfully saved a blueprint as a test, and it worked to an encouraging extent. However, I couldn't get any subsequent ones to save.


    It would be nice to know what problems you have. A more detailed description will help everyone and you can possibly help you too.
    This is the wrong thread here to help

  • actually i creating a project on bigpond mail so that first i create a website on bigpond phone number now i m creating some blue print on this but I'm having trouble in the editor. After working on a blueprint for a while (even compiling it, and running it PIE) when I try to save it a message comes up:
    The asset '/Game/Blueprints/PonteDelDiavolo/PonteController' (PonteController.uasset) failed to save. Cancel: Stop saving all assets and return to the editor. Retry: Attempt to save the asset again. Continue: Skip saving this asset only. now what should i have to do now

  • I am sorry I cannot understand what you are talking about.


    Are you refering to in game blueprints or something completely different?


    What does an australian support company have to do with anything here?

    The asset '/Game/Blueprints/PonteDelDiavolo/PonteController' (PonteController.uasset) failed to save. Cancel: Stop saving all assets and return to the editor. Retry: Attempt to save the asset again. Continue: Skip saving this asset only. now what should i have to do now

    What are you building? If a plugin then you should provide more information on what it should do and possibly some of the code for us to be able to help.

Participate now!

Don’t have an account yet? Create a new account now and be part of our community!