Riding Tilted on Mount

  • Riding Tilted on Mount

    Neu

    Not sure what happened if it was a map De-sync, or whichever. It may be client, or it may be server.... Whichever it was my horse tilted me about 140 degrees backwards that I would then dismount tilted to the side the same degree.

    mathsisfun.com/geometry/images/protractor.svg

    Right side of the protractor. It was roughly 140 degrees to the right (backwards on avatar when mounted and then aimed right when dismounted). I'm hoping that makes sense. Image is below that I also had a weird mounting happening where the camera was in the body.
    Dateien
    [Threads of Interest - [My Suggestions] "On The List" | [Kitsu Test World ]
  • Neu

    Alright, I'm now having fun getting various errors all of a sudden. I'm going to assume it's because I'm gradually running out of space on my hard drive + the humidity, or it may be whatever is mentioned here:

    Windows 10 (x64) 10.0 Java: 1.8.0_131 amd64 0.9.3.3_39 -H:4096 -D:3072 (Steam)
    AMD FX(tm)-6300 Six-Core Processor, M5A78L-M LX PLUS, 16366 MB (4242 MB Heap)
    NVIDIA GeForce GTX 1070 Ti 20180323000000.000000-000 23.21.13.9135
    ______________________________________________________________________
    Uncaught exception thrown in Thread[jME3 Main,5,main]
    java.lang.IllegalArgumentException: This NativeObject is not registered in this NativeObjectManager
    at com.jme3.util.NativeObjectManager.deleteNativeObject(NativeObjectManager.java:136)
    at com.jme3.util.NativeObjectManager.deleteUnused(NativeObjectManager.java:188)
    at com.jme3.renderer.opengl.GLRenderer.postFrame(GLRenderer.java:939)
    at com.jme3.system.lwjgl.LwjglAbstractDisplay.runLoop(LwjglAbstractDisplay.java:189)
    at com.jme3.system.lwjgl.LwjglDisplay.runLoop(LwjglDisplay.java:198)
    at com.jme3.system.lwjgl.LwjglAbstractDisplay.run(LwjglAbstractDisplay.java:232)
    at java.lang.Thread.run(Unknown Source)
    [Threads of Interest - [My Suggestions] "On The List" | [Kitsu Test World ]