Probleme mit Blaupausen

  • Ich habe eine alte Blaupause mit dem Blueprint-Editor geändert. Das Spiel hat die Änderung nicht akzeptiert, was auch bei Kopieren ob mit Editor oder ohne ab und zu passieren kann.
    Nach mehrmaligem Neustart und Steamneustart trag folgender Fehler auf. (Siehe Bild).
    Neustarten hat den Fehler nicht behoben. Ich habe dann Rising World durch Steam überprüfen lassen, ob das überhaupt nur eine Steam-Überprüfung oder etwas mit Rising World selbst
    zu tun hat, ist mir bis zum heutigen Tage nicht klar. ?(?(?(
    Nachdem ich dann den Cacheordner gelöscht habe, war alles wieder in Ordnung.

  • Das ist ja tatsächlich ein eigenartiges Phänomen 8| Dass sich die UI so überlappt würde darauf hindeuten, dass im Hintergrund möglicherweise ein Fehler aufgetreten ist... wenn sich das Problem mit einem bestimmten Blueprint irgendwie reproduzieren lässt, wäre es vll hilfreich, wenn du ihn hier hochladen (oder mir via PN schicken) könntest ;)

    • :)
    • ;)
    • :(
    • :P
    • ^^
    • :D
    • :verysad:
    • ;(
    • X(
    • :*
    • :|
    • :crazy:
    • :lol:
    • :dizzy:
    • =O
    • <X
    • ||
    • :thinking:
    • :wacko:
    • :/
    • 8)
    • :wat:
    • :huh:
    • :silenced:
    • :wow:
    • 8|
    • :angry:
    • :thumbdown:
    • :thumbup:
    • :sleeping:
    • :hushed:
    • :nerd:
    • :saint:
    • :drooling:
    • :love:
    • :monocle:
    • :poo:
    • :party:
    • :drunk:
    • <3
    • :!:
    • :?:
    The maximum number of attachments: 10
    Maximum File Size: 1 MB
    Allowed extensions: 7z, avi, bmp, dds, gif, jpeg, jpg, log, lua, ogg, pdf, permissions, png, properties, rar, txt, xml, zip

Participate now!

Don’t have an account yet? Create a new account now and be part of our community!