No connection after update

A status update and another preview video of the new version are now available!
  • Hello
    I am a bit confused after the update yesterday. Before I was able to connect to my server and play without issues. After the update something went wrong.
    When I try to start the server it says "<servername> an error has orcuded", but sometimes it starts successfully. When the server is up and I try to join, I'm in the connection loop und nothing happens.
    This server isn't public, so I'll don't want to post the IP or Name. Both is valid and the IP is correctly bound in the logfile.
    The gameserver is running on Debian Wheezy 64bit and all packeges are uptodate.


    Here is what the log says:


    This are my iptables setting for the game:


    But I guess this is right, because I was able to play before.


    To complete the server description, I'll give you my server.properties:


    Does anyone have a clue?


    Regards
    Glenvan

  • its got to do with the scripts installed on the server if you have protection scrip or admin script they also need updating

    76561198018554331.png


    :thumbsup: Rising Citys @ ip 74.118.138.151:4265 ServerName (Yahgiggles Rising Citys) :thumbsup:


    If at first your code does not work call it version 0.1 with the odd bug :S

  • ok wheres the line ( database_type=sqlite ) in your server properties file did you up date the server and your client ?

    76561198018554331.png


    :thumbsup: Rising Citys @ ip 74.118.138.151:4265 ServerName (Yahgiggles Rising Citys) :thumbsup:


    If at first your code does not work call it version 0.1 with the odd bug :S


  • I downloaded the latest server archive from the official site and made a clean new install. I'll try to add the line and report.


    thats strange the line should be in your file if you updated it also all the other database lines but they wont be needed unless you plan to run mysql

    76561198018554331.png


    :thumbsup: Rising Citys @ ip 74.118.138.151:4265 ServerName (Yahgiggles Rising Citys) :thumbsup:


    If at first your code does not work call it version 0.1 with the odd bug :S


  • According to the log, you're using an outdated server version (0.5.5.1). Please replace the server.jar as well as the whole lib folder when updating ;)


    Hm ok, I'll download it again. I just saw updated Files in the archive and thought it is the latest. I'll report after reinstalling.


  • According to the log, you're using an outdated server version (0.5.5.1). Please replace the server.jar as well as the whole lib folder when updating ;)



    i was thinking he needed to update but did not want to push it as he said he had done it lol

    76561198018554331.png


    :thumbsup: Rising Citys @ ip 74.118.138.151:4265 ServerName (Yahgiggles Rising Citys) :thumbsup:


    If at first your code does not work call it version 0.1 with the odd bug :S

Participate now!

Don’t have an account yet? Create a new account now and be part of our community!