A couple of bugs after new update 0.6.1

Trello update: The last weeks we've been improving the terrain generation and we've also put some effort into making landscapes smoother in general (to avoid bumpy terrain). Apart from that, we've also been working on new building tools. You find more information on Trello, but also expect an announcement about the recent changes soon
  • Found a couple of bugs after the new update


    1) Missing texture in shadows in the roof ( please see screen shots ) before update after new update


    All drivers are uptodate Nvidia 355.98


    2) When trying to run game in 1080 ( Monitor resolution ) my cursor position is off center by a couple of inches to the down & right of where it should be, all other resolutions are fine had this problem before and had to remove all games files & Reg entries before getting it to work in 1080 so I will try this a bit later and will report back.



    Apart from these loving the new updates music is a BIG plus keep up all the good work you are all doing.

  • 1) Missing texture in shadows in the roof ( please see screen shots )


    Thanks for the screenshots! Indeed a little bit spooky, we will look into this issue! ;)


    2) When trying to run game in 1080 ( Monitor resolution ) my cursor position is off center by a couple of inches to the down & right of where it should be, all other resolutions are fine had this problem before and had to remove all games files & Reg entries before getting it to work in 1080 so I will try this a bit later and will report back.


    Hmm.. maybe try to disable fullscreen mode, set the resolution back to 1920x1080, and enable the undecorated mode, does that help?

  • Hi Red51 as always a a big thank you for the quick reply unfortunately disabling fullscreen & enabling undecorated mode didnt help neather in fact it sort of made it worse as in parts of the settings screen are now cut off, as you can see the right & bottom is now cut off so i deleted all containt and reinstalled game thro steam but even this didnt make no change " very strange " iv notice in a different thread someone is having a similar problem Recent update makes part of menu inaccessible, now im not to sure if this could be the same thing or not?.



    One other thing im going to try is ATM im using a generic driver from MS Windows 10 and my mouse is a Logiteck G700 so i will update my mouse drivers just to see if this is going to make any difference at all

  • i have same mouse and also windows 10 it seems fine for me did you try to restart the computer after you change the settings ? this can help sometimes

    76561198018554331.png


    :thumbsup: Rising Citys @ ip 74.118.138.151:4265 ServerName (Yahgiggles Rising Citys) :thumbsup:


    If at first your code does not work call it version 0.1 with the odd bug :S

  • I have experienced 3 bugs, 2 minor.


    1: Created new world. Played about. Exited. Relogged in, all items in inventory gone.
    2: You can chop at a tiny tip of tree root sticking out of hill and it fells tree
    3: Pressing "I" when in crafting window doesnt close box.


    Thanks

  • Ok iv finaly got my mouse cursor position corrected when running in 1080 + the undecorated mode running without any part of the screen being cut off, just had to run the compatibility mode and check the " Disable display scaling on high DPI settings" :thumbsup: all working fine now.

Participate now!

Don’t have an account yet? Create a new account now and be part of our community!